Не могу настроить яркость на Асер Aspire 5332

Я недавно установил Ubuntu 12.04 с помощью установщика Windows. Это, кажется, работает нормально, но экран очень тусклый и не появляются, чтобы иметь возможность регулировать яркость... я зашел в настройки и пытался играть с яркостью есть, однако нет никаких изменений в видимой яркости, будет ли он установлен в высокое или низкое в меню.

Я использую Асер Aspire 5332 с Windows 7 максимальная. Стоит отметить, что оригинальная клавиатура от ноутбука больше не работает, поэтому я использую USB-клавиатуру (это означает, что я не имею доступа для клавиши Fn)...

Также стоит отметить, что в режиме восстановления яркости вроде все нормально, но разрешение плохое.

Другое дело: я вошел в следующее (что я нашел в аналогичной теме):

 setpci -s в судо 00:02.0 F4.в Б=00

Это решает проблему, но я должен сделать это снова после каждой перезагрузки, есть ли способ обойти это?

+375
karki 15 окт. 2015 г., 10:01:33
27 ответов

в /var/журнал/системный журнал содержит подробный отчет о деятельности хрон. Поскольку ваш крон запускается каждую минуту, журнала должна содержать большое количество записей, указывающих, что именно пошло не так. Проверив, что путь задается одна возможность. Взгляните на файл, я упоминаю и если у вас есть проблемы интерпретации сообщения об ошибке, пожалуйста, отредактируйте ваш вопрос и добавить всю строку, содержащую ошибку. Кто-то обязан быть в состоянии помочь вам с этим.

+983
Julien Lebot 03 февр. '09 в 4:24

Это немного догадок:

  1. Пространство в 'файл:/данные/в Ubuntu-12.10-рабочий стол - amd64.iso,гдх:сидиромом,Р' быть не должно. Если вы копировать/вставить файл конфига, вам нужно исправить это.

  2. Проверить device_model='файл/usr/lib в/Хеп-4.1/в QEMU-ДМ', чтобы увидеть, если в QEMU-DM находится в самом деле есть. В моем (Убунту основе) Линукс Минт 13 дистр это каталог /usr/lib в/Зен-4.1/ОГРН/в QEMU-ДМ

  3. диск = ['фи: как/dev/сервер/Убунту-аппаратной виртуализации,ВДА,ж', кажется, чтобы указать обычный диск, а не тома LVM. Это не должно вызвать проблемы, но я верю раздела (или Тома) должен быть отформатирован.

  4. Не знаю, если это связано, но Виф = ['мост=eth0 в'] Выглядит странно. Из eth0 ваш мост? В любом случае это последнее, что я хотел бы проверить, когда все остальное не срабатывает.

  5. Возможно, вы захотите попробовать Вирт-менеджер (GUI, вы должны установить libvirt и, возможно, еще несколько пакетов). Убедитесь, что вы раскомментируйте

     (xend-Unix-сервер да)
    

    строка в /etc/базе Xen/xend-config файл.sxp

+873
David Dombrowsky 6 мая 2010 г., 0:35:01

Я хотел бы начать "переводить" мои приложения Windows для пользователей Ubuntu. Это в основном ККМ или CRM, связанных с программами, написанными на VB.net и C#.

Что бы быть лучшим языком и IDE для такого рода проектов в Ubuntu? Это первый раз в моей жизни, когда гуглил смутило меня вместо того, чтобы помогать с решением.

+873
JonSlowCN 23 авг. 2018 г., 17:21:10

Что кажется немного странным, вы сможете открыть средство просмотра изображения и повернуть его, как вы хотите? Сначала я когда-либо слышал об этом, это может быть картинка слишком большая высота мудрым, так что вы можете уменьшить его с помощью программа такая GIMP

+848
Jazzy 18 нояб. 2010 г., 17:27:30

Чтобы запустить MySQL из терминала, вы должны иметь клиентский пакет, как в выше выходного. Для установки, просто нажмите сочетание клавиш Ctrl+АЛТ+т на клавиатуре, чтобы открыть терминал. Когда она открывается, выполните команду(ы) ниже:

судо apt-получить установку MySQL-клиента-ядро-5.5 

Или

Для установки нажмите базы данных MySQL основного клиента Install comixcursors-lefthanded

+721
Isaiah Jordan 29 сент. 2013 г., 16:26:50

В список rfkill беспроводной локальной сети отображается как "жесткая блокировка". Как я могу его разблокировать?

+700
ivancern 26 сент. 2019 г., 18:14:38

Я совсем недавно повышен с Ubuntu 12.04 LTS на 12.10. После обновления у меня были проблемы с моим дисплеев. Этот баг был одним из них. Однако сейчас это кажется почти случайно мой основной монитор потерь сигнала. Его телевизор на 42" через HDMI, но мой второй (обычный LG над аналоговые) остается, но он завис. Я в конечном итоге, в моей машине, когда все это случилось. У меня была такая же настройка в течение нескольких месяцев и с тех пор я повышен, что это станет проблемой.

+683
Nickey 20 июн. 2018 г., 8:58:37

Я создаю программу с помощью Python и GTK. Я хочу руководство пользователя, указывая на ошибки, если таковые имеются. Я прилагаю образец интерфейс ниже просеки. Здесь пользователь должен ввести действительные имя станции в поле GtkEntry. Я хочу выделить это поле в красный цвет (например), если он нажимает кнопку "Отправить".

enter image description here

Как я могу достичь этого в GTK3 с Python?

+663
David Stratton 26 янв. 2013 г., 16:35:34

Я выяснил, что проблема-всего лишь несколько ошибок, а также были исправлены с последним вином обновление. Больше не реагирует, и большое спасибо.

+631
levtatarov 12 апр. 2019 г., 4:05:38

Попробуйте запустить их все вместе и с указанием версии, как это:

суда apt-получить установку libgdal1-libgdal Дэв-Дэв libgeos-С1=3.3.3-1.1 libspatialite3=3.1.0~RC2 в-1ubuntu1

команда apt-get не люблю пакеты понизить, но это будет если вы укажите это.

+609
Mohammad Reza Taesiri 4 нояб. 2010 г., 12:08:58

Я бы рекомендовал использовать Эдубунту. Вы можете сделать это, либо скачав и установив полный дистрибутив, или получить какие-либо или все из следующих пакетов(и рекомендует/зависимости оного) и установка на существующих, хорошо настроенный (для стабильности, безопасности, драйверы и т. д.) В Ubuntu установок, а также удаление предыдущих настольное окружение выбор:

эдубунту рабочего стола
Убунту-образова-дошкольного
Убунту-образова-начального
Убунту-образова-среднее
Убунту-образова-высшее

Или любые другие пакеты, перечисленные здесь.

+577
Leon Kramer 8 дек. 2014 г., 21:25:48

Правильное командование НМ-подключения-редактор.

+567
user1919 12 мая 2014 г., 22:37:39

Взгляните на реконструктора. Размещенная версия платная, но автономная настольная версия доступна, что позволяет использовать дистрибутивы. Может быть более простой способ изменения брендинга.

+560
ravingraven 14 янв. 2018 г., 12:51:25

Теперь, когда решена проблема питания, вы можете просто переустановить Ubuntu и она найдет окон. Другое решение-восстановить Windows с MBR.

+558
FuriousBlaze3000 10 июл. 2011 г., 3:01:41

Мое устройство Bluetooth исчезли после того, как я изменил свой режим с высокой точностью A2DP для того чтобы выключить. Это ошибка? Как я могу получить мой динамик обратно в аудио меню?

Я пробовал отключение и повторное подключение. Но, похоже, что Ubuntu запоминает настройки Bluetooth и оставляет его.

+555
Arslan Shahid 26 мая 2017 г., 14:10:11

Это решение с помощью Wine 1.4 в Ubuntu 12.04.

Я пытался выше подход: "обновленное решение для Ubuntu 12.04 на 2012/12/26". Он в основном работает, за исключением я не мог делать заметки и сделать акцент на свой Kindle для ПК.

Следующее решение позволяет заметки и блики и использует последнюю версию Kindle для ПК (да, это работает!)

Шаги, чтобы установить Kindle для ПК с аннотациями включено

(вставить команды, которые находятся в кавычках ниже в терминале)

Примечание: это было протестировано для работы с вином 1.4 в Ubuntu 12.04

Шаг 1: Избавиться от винного файл 1: тип:

МВ ~/.wine/drive_c/windows/winsxs/manifests/x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4148_none_deadbeef.манифест ~/.wine/drive_c/windows/winsxs/manifests/x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4148_none_deadbeef.manifest_bak

Шаг 2: Скачайте последние Kindle версию http://www.amazon.com/gp/kindle/pc/download и сохранить в директорию, например, на рабочий стол

Шаг 3: Установите разжигает: компакт-диск в каталог, где вы сохранили загруженный исполняемый файл и тип "вино KindleForPC-installer.exe"

Вина будет установлена последняя Kindle для ПК и создать значок deskop для запуска.

Наслаждайтесь!

+482
nikmaster 24 июл. 2015 г., 14:40:37

Как я могу сделать что-то вроде этого:

Есть два пользователя: пользователь с обычными правами доступа, и администратор с правами администратора.

Я хочу делать это, как это:

пользователь@имя localhost:~$ sudo эти ВИМ 
[команда sudo] пароль для администратора: <админ здесь пароль>

И я на учетной записи администратора сейчас.

+467
Gian Cedrick 8 окт. 2018 г., 13:15:07

трекер-здесь будет работать для этого.

Как искать файлы по тегам?

Ответ еще не принято, но те примеры, которые я написал, должны дать вам представление о том, как работать с этой программой. Тег дополнения отлично работают тоже на каталоги, и я его так же проверены.

Пример Каталога

<Шон@mymachine в:~> трекер-метка-проекты ГРЦ/ код/ проекты/
<Шон@mymachine в:~> трекер-тег -проекты
Результаты: 3
/главная/Шон/проекты
/главная/Шон/ГРЦ
/главная/Шон/код

Обратите внимание, что вам потребуется, чтобы начать trackerd вручную для того, чтобы трекер-теге/* utils в работе:

<Шон@mymachine в:~> /УСР/Либ/трекер/trackerd &

Вы можете настроить трекер с:

<Шон@mymachine в:~> трекер-предпочтения

Меня до сих пор нет на трекере апплет работает (перечисленных в ПС, но не отображается в Наутилусе даже после того, как Наутилус -м), но мне плевать. Я не использую графические инструменты, по большей части, я предпочитаю командной строки так как это обычно намного быстрее, чем нажатие на вещи.

Я прочитал один из ваших ответов предыдущем посте, и, похоже, вы пытаетесь добавить/поиск по тегам в Наутилус, хотя вы не указали, что в качестве основного критерия в вашем вопросе. Это то, что другой человек делал, поэтому, возможно, этот ответ будет бесполезным для вас. Что сказал, прыгая на под иногда не так уж плохо, если вы что-то сделать, что вы обычно не сможете сделать в GUI.

+459
Martin Chapman 20 окт. 2010 г., 21:24:07

я хочу, чтобы проверить адрес электронной почты функции PHP скрипт форума. Я установил светильник, постфикс.

Как настроить postfix для проверки электронной почты с сайта на localhost?

+453
labaza 8 нояб. 2019 г., 11:14:10

Я использую 12.04 Гном классический рабочий стол. Ни одно из решений выше помогли мне показать мои обои В /пользователей/поделиться/фоны. Если я нажимаю на + , как указано выше, в Ubuntu 12.04 открывает папку "Мои фотографии" и не добавить обои, которые я добавил в /usr/доли/фоны. Единственный способ, который я нашел, чтобы сделать это, чтобы добавить их в precise-backgrounds.xml файл как новые пункты между основными <обои> </обои> теги. Это действительно неприятность, если у вас есть большое количество, чтобы добавить. Я надеюсь, что кто-то имеет простое решение.

Единственный способ, который я нашел, чтобы добавить свои обои на мое имя в приглашения, чтобы установить Ubuntu Tweak и затем установить его используя свои варианты.

+265
Kaustubh Kadam 3 апр. 2016 г., 0:41:30

Я столкнулась с такой же ошибкой, после прочтения izx ответ, я использовал "на распаковщик" приложение для распаковки ИСО. Это также приятно знать, что теперь можно ДД есть рабочий загрузочный USB.

+240
mhartington 24 янв. 2011 г., 4:10:03

Я использую Eclipse на Ubuntu 11.10

Когда я пытаюсь открыть проект в среде разработки Eclipse, он жалуется на то, что .файл проекта не может быть найден. Теперь если я открываю папку проекта в Ubuntu файловый браузер и нажмите сочетание клавиш Ctrl-H и скрытые .показано файл проекта. После этого, переезд в Eclipse я могу легко открыть проект.

Мне нужно делать это каждый раз, когда я войти в Ubuntu.

+235
Patrick Forget 27 февр. 2019 г., 3:53:45

Я думаю, что опции монтирования для корневой файловой системы контролируются файл fstab, который использовался в initramfs.

обновления-пакет initramfs судо 

может исправить это.

+202
iliaznk 29 мая 2013 г., 11:21:02

Так меня все было хорошо, потом я модернизировал мою систему до 12.10 и теперь я не могу получить мою систему до обновления все пакеты правильно. неважно, что я делаю, что здесь происходит и как я могу исправить это. если бы я думал, что 12.10 будет столько хлопот, я бы никогда не обновляется..... вот примеры кода, который возвращает из "apt-получить -установить Ф" следует также отметить, что как раз эти 6 пакетов только. никакие другие пакеты не дали мне такого рода неприятностей. ну, я должен сказать, как сейчас. Это было только 5, но их я получил обновление для единства, и сейчас единство-общие добавляется смутьянов. что мне мешает дальнейшей модернизации фактический пакет единства, поскольку этот пакет является несамостоятельных.

Готовится сменить на USB-modeswitch-данные 20120120-0ubuntu1 (с помощью ...или USB-modeswitch-data_20120815-1_all.деб) ...

в /var/lib в/с dpkg/информация/и USB-modeswitch-данных.также полезен: 4: каталог /var/lib в/с dpkg/информация/и USB-modeswitch-данных.также полезен: команды dpkg-maintscript-помощник: ошибка ввода/вывода

с dpkg: предупреждение: подпроцесс старый сценарий удаления возвращается код ошибки 2

с dpkg: попытка сценарий из нового пакета вместо ...

в /var/библиотека lib/dpkg Для в/tmp.Ки/также полезен: 4: каталог /var/lib в/с dpkg/ТМП.Ки/также полезен: команды dpkg-maintscript-помощник: ошибка ввода/вывода

с dpkg: ошибка при обработке файла /var/кэш/АПТ/архивы и USB-modeswitch-data_20120815-1_all.деб (--распаковать):

подпроцесс новый предварительно удаления сценария, возвращается статус выхода ошибки 2

в /var/lib в/с dpkg/информация/и USB-modeswitch-данных.послеустановочных: 7: файл /var/lib в/с dpkg/информация/и USB-modeswitch-данных.послеустановочных: команды dpkg-maintscript-помощник: ошибка ввода/вывода

с dpkg: ошибка при очистке:

подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 2

Ошибки возникли при обработке:

в /var/кэш/АПТ/архив/сеть-manager_0.9.6.0-0ubuntu7_i386.деб

в /var/кэш/АПТ/архив/pcmciautils_018-8_i386.деб

в /var/кэш/АПТ/архив/единство-common_6.10.0-0ubuntu2_all.деб

в /var/кэш/АПТ/архив/whoopsie_0.2.7_i386.деб

в /var/кэш/АПТ/архив/УСБ-modeswitch_1.2.3+repack0-1ubuntu3_i386.деб

в /var/кэш/АПТ/архивы и USB-modeswitch-data_20120815-1_all.деб

Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

Я также хотел бы отметить, я убирала АПТ-кэш как через терминал, так и в ручную, я попытался установить их вручную с помощью команды dpkg из каталога /var/кэш/АПТ/архив/ откуда и от моего собственного вручную скачал .deb файлы. я пробовал с помощью dpkg-перенастроить и я использовал неверное применение чтобы очистить мою систему. Я также протестировал оба моих жестких дисков и памяти и не обнаружил никаких существенных ошибок приведет к ошибки ввода/вывода. Откровенно говоря, я был просто из вариантов и устали пытаться гугле решение этой путаницы, но все равно не желают проводить резервное копирование настроек и переустановки системы. Любая помощь будет оценили.

Меня интересуют только ответы, пожалуйста, оставьте свои чувства по отношению к грамматике, пунктуации, и уклон в сторону, как "пост должен выглядеть" на двери. Если вы не имеете вносить свой вклад в решении моей проблемы, то вы просто ничего не делает, но способствует этому. Спасибо.

+162
Tanklin 2 янв. 2013 г., 14:44:11

Какие параметры мне нужно использовать стрелку вверх, чтобы выполнить предыдущую команду? С Mac, я могу использовать стрелку вверх, чтобы повторно выполнить команду, что я просто бежать, но он не работает с моей оболочки Bash.

Я использую 8.04 (я не могу использовать новый дистрибутив из-за некоторых проблем версии компилятора).

Добавлено

Я ничего не меняла как новую установку с VMware Fusion на Мак.

+148
Windfire 5 мая 2017 г., 2:27:55

Я разрабатываю приложение, используя быстро + Поляна + ГТК + питон. Мне хотелось бы знать размер отображаемого виджета. Вот что я уже писал:

от GI.хранилище импорт ГТК, в WebKit
[...]
самовывоз.объект WebView = в WebKit.Объект WebView()
[...]
напечатать самостоятельно.объект WebView.size_request()

Я ожидал Кортеж в виде (100 пикселей, 200 пикселей) например. Но то, что я получаю вместо <GtkRequisition в 0x24607c0>. Почему? Что я должен делать вместо этого?

Кажется, что ответ здесь, но я, к сожалению, не понимаю.

+142
Yashda Bhave 8 мая 2019 г., 18:30:01

Почему бы вам не попробовать установить драйвера для вашей беспроводной карты?

  1. Скачать драйверы: совместимость-с Wireless-3.6.8-1.тар.bz2, что
  2. Установки драйверов:

    тар-XF /путь/к/совместимость-с Wireless-3.6.8-1.тар.bz2, что
    компакт-диски /путь/к/совместимость-с Wireless-3.6.8-1
    ./скрипты/водитель-выберите ath9k
    сделать
    установка
    
  3. Перезагрузите компьютер.

Если это не сработает, дайте мне знать.

+121
dahveed 5 мар. 2019 г., 15:17:51

Показать вопросы с тегом